Menü

OSBNForum

Seit April keine Beiträge mehr im Ticker

Allgemeine Diskussionen zum OSBN.

Seit April keine Beiträge mehr im Ticker

Beitragvon Guenny » Mi 6. Jun 2018, 21:19

Hi,
wie ich feststellen musste, werden seit Ende April keine Artikel mehr im Ticker dargestellt. Auch auf der direkten Seite sind diese ebenfalls nicht mehr sichtbar https://osbn.de/blogs/itrig.de/
Am Feed selbst wurde Nichts verändert und die Verlinkungen der Buttons sind korrekt und auch abrufbar.

Ist das ein Ban oder ein technischer Fehler? Am Feed selbst habe ich Nichts verändert.

Thx
Benutzeravatar
Guenny
 
Beiträge: 1
Registriert: Mi 11. Feb 2015, 22:07

Re: Seit April keine Beiträge mehr im Ticker

Beitragvon Anaximander » Do 14. Jun 2018, 11:27

Ich vermute hier eher technische Probleme. Auf welcher Seite auch immer. Wenn ich mir deinen Feed allerdings ansehe, fällt mir auf, dass in Zeile 18 aktuell <pubDate>Thu, 01 Jan 1970 00:00:00 GMT</pubDate> auftaucht. Eventuell liegt hier das Problem, so dass der Feed-Parser von OSBN an der Stelle deinen Feed nicht mehr weiterverarbeitet, da er vermutlich nach aktuellen Einträgen sucht. Aber das ist nur geraten.
Anaximander
 
Beiträge: 128
Registriert: Do 27. Sep 2012, 14:28

Re: Seit April keine Beiträge mehr im Ticker

Beitragvon MMatthias » Mi 26. Sep 2018, 19:11

Bei mir gibts auch Probleme, obwohl mein Feed doch gut aussieht: https://workpress.plattform32.de/category/osbn/feed/

Hat jemand ne Idee?
MMatthias
 
Beiträge: 17
Registriert: Sa 28. Jun 2014, 11:19

Re: Seit April keine Beiträge mehr im Ticker

Beitragvon MMatthias » Do 27. Sep 2018, 08:14

Also ich hab noch mal in meinem Profil die Feeds kontrolliert (hatten kein https) und das Datum des Beitrages nach vorne korrigiert. Trotzdem erscheint der nicht. Was kann ich noch tun? :roll:

Es geht mir um den Beitrag: https://workpress.plattform32.de/2018/0 ... -mastodon/
MMatthias
 
Beiträge: 17
Registriert: Sa 28. Jun 2014, 11:19

Re: Seit April keine Beiträge mehr im Ticker

Beitragvon Anaximander » Do 27. Sep 2018, 11:46

Spontan kann ich bei deinem Feed nichts erkennen, was das Problem verursachen könnte. Aber Feeds haben hier schon mehrmals Probleme bereitet, so dass ich auch hier vermute, dass der Parser das Problem ist. Hier kann dir aber nur Valentin helfen, da nur er Zugriff auf den Code hat. Schreib ihm am besten eine E-Mail (https://picomol.de/contact/).
Anaximander
 
Beiträge: 128
Registriert: Do 27. Sep 2012, 14:28

Re: Seit April keine Beiträge mehr im Ticker

Beitragvon MMatthias » Fr 28. Sep 2018, 07:42

Danke dir! Ich hatte den Feed jetzt auch noch einmal durch den W3C RSS Validator gejagt und da ist mir aufgefallen, dass dort der komplette Content des posts drin war. Deshalb hab ich mein WP mal so eingestellt, dass nur die Einleitungen dort auftauchen, aber auch das funktioniert leider nicht. Ich kontaktiere mal unseren OP ;)
MMatthias
 
Beiträge: 17
Registriert: Sa 28. Jun 2014, 11:19

Re: Seit April keine Beiträge mehr im Ticker

Beitragvon Julius » Sa 29. Sep 2018, 21:53

Moin!

MMatthias hat geschrieben:Danke dir! Ich hatte den Feed jetzt auch noch einmal durch den W3C RSS Validator gejagt und da ist mir aufgefallen, dass dort der komplette Content des posts drin war. Deshalb hab ich mein WP mal so eingestellt, dass nur die Einleitungen dort auftauchen, aber auch das funktioniert leider nicht.


Den Volltext in einem Feed zu haben, kann erwünscht sein. Beispielsweise, wenn man im Interesse der Nutzer agieren möchte und sie nicht zum Lesen von Posts auf die eigene Seite zwingen möchte.

Gruß
Julius
Julius
 
Beiträge: 20
Registriert: Mo 15. Feb 2016, 22:54

Re: Seit April keine Beiträge mehr im Ticker

Beitragvon MMatthias » Mi 3. Okt 2018, 10:54

Ich habe ja mit einem Volltext kein prinzipielles Problem. In dem Fall scheint das inline-HTML von Wordpress aber ein paar Probleme gemacht zu haben, weshalb ich es mal testweise deaktiviert hatte.

Leider half bisher alles nichts und von Valentin kriege ich keine Rückmeldung.
MMatthias
 
Beiträge: 17
Registriert: Sa 28. Jun 2014, 11:19


Zurück zu Rund ums Open-Source-Blog-Netzwerk

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron